Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2004-AVI-126

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 14 avril 2004
No CERTA-2004-AVI-126

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Multiples vulnérabilités dans Microsoft Windows


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2004-AVI-126

Gestion du document


Tableau 1: gestion du document
Référence CERTA-2004-AVI-126
Titre Multiples vulnérabilités dans Microsoft Windows
Date de la première version 14 avril 2004
Date de la dernière version -
Source(s) Bulletin de sécurité Microsoft MS04-011
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

  • Exécution de code arbitraire à distance ;
  • Elévation de privilèges ;
  • Déni de service.

2 Systèmes affectés

  • Microsoft Windows NT Workstation 4.0 Service Pack 6a ;
  • Microsoft Windows NT Server 4.0 Service Pack 6a ;
  • Microsoft Windows NT Server 4.0 Terminal Server Edition Service Pack 6.0 ;
  • Microsoft Windows 2000 Service Pack 2 à 4 ;
  • Microsoft Windows XP et Microsoft Windows XP Service Pack 1 ;
  • Microsoft Windows XP 64-Bit Edition Service Pack 1 ;
  • Microsoft Windows XP 64-Bit Edition Version 2003 ;
  • Microsoft Windows Server 2003 ;
  • Microsoft NetMeeting ;
  • Microsoft Windows 98, 98SE, ME.

3 Résumé

Microsoft a publié des correctifs pour 14 vulnérabilités affectant les systèmes d'exploitation Windows.

4 Description

  • Une vulnérabilité dans le service LSASS (Local Security Authority Subsystem Service) permet à un utilisateur distant mal intentionné d'exécuter du code arbitraire sur la machine cible.
  • Une vulnérabilité dans le service LDAP (Lightweight Directory Access Protocol) permet de réaliser à distance un déni de service.
  • Une vulnérabilité dans le protocole PCT (Private Communication Transport) permet à un attaquant distant de réaliser une élévation de privilèges prenant ainsi le contrôle de la machine cible.
  • Une vulnérabilité dans WinLogon (Windows Logon Process) permet de d'exécuter du code arbitraire à distance et une élévation de privilèges.
  • Une vulnérabilité dans les informations de fichiers d'images de type Metafile (WMF et EMF) rend possible l'exécution de code arbitraire et la prise de contrôle de la machine cible à distance.
  • Une vulnérabilité dans le protocole d'aide HSC (Help and Support Center) permet, à distance, l'exécution de code arbitraire ainsi que la prise de contrôle de la machine cible par élévation de privilèges.
  • Une vulnérabilité de Utility Manager permet à un utilisateur possédant un compte sur la machine cible de lancer des applications avec les privilèges system.
  • Une vulnérabilité de Windows Management permet à un utilisateur possédant un compte sur une machine Microsoft Windows XP d'exécuter des programmes avec les privilèges system.
  • Une vulnérabilité de LDT (Local Descriptor Table) permet de réaliser une élévation de privilèges sur la machine cible.
  • Une vulnérabilité dans le protocole H.323 permet, par l'envoi de paquets judicieusement composés, d'exécuter du code arbitraire sur la machine cible avec les privilèges system.
  • Une vulnérabilité de la machine virtuelle MS-DOS (VDM) permet à un utilisateur possédant un compte sur la machine vulnérable de réaliser une élévation de privilèges.
  • Une vulnérabilité dans l'interface Negotiate SSP (Negotiate Security Support) permet à un utilisateur distant mal intentionné de prendre le contrôle de la machine cible par élévation de privilèges.
  • Une vulnérabilité dans la bibliothèque SSL (Microsoft Secure Sockets Layer) permet à un utilisateur distant de réaliser un déni de service.
  • Une vulnérabilité de la bibliothèque ASN.1 permet à un utilisateur distant mal intentionné d'exécuter du code arbitraire sur la machine cible.

5 Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs :

http://www.microsoft.com/technet/security/bulletin/MS04-011.mspx

6 Documentation

Références CVE :

Gestion détaillée du document

14 avril 2004
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-09-20