Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2004-AVI-238

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 15 juillet 2004
No CERTA-2004-AVI-238

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilité du composant POSIX de Microsoft


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2004-AVI-238

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2004-AVI-238
Titre Vulnérabilité du composant POSIX de Microsoft
Date de la première version 15 juillet 2004
Date de la dernière version -
Source(s) Bulletin de sécurité Microsoft MS04-020
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

Elévation de privilèges.

2 Systèmes affectés

  • Microsoft Windows NT Workstation 4.0 Service Pack 6a ;
  • Microsoft Windows NT Server 4.0 Service Pack 6a ;
  • Microsoft Windows NT Terminal Server Edition 4.0 Service Pack 6 ;
  • Microsoft Windows 2000 Service Pack 2, Service Pack 3 et Service Pack 4 ;

3 Résumé

Une vulnérabilité dans le composant POSIX de Microsoft permet à un utilisateur local d'élever ses privilèges.

4 Description

Le composant POSIX (Portable Operating System Interface for UNIX) de Microsoft permet d'exécuter des applications UNIX POSIX. Cette émulation est inclue dans Microsoft Windows NT 4.0 et Microsoft Windows 2000 (Microsoft Windows XP et Microsoft Windows Server 2003 ne contiennent pas l'émulation POSIX).
Une vulnérabilité de type débordement de tampon est présente dans le composant POSIX et permet à un utilisateur local mal intentionné d'élever ses privilèges.

5 Solution

Se référer au bulletin de sécurité de Microsoft pour l'obtention des correctifs (cf. section Documentation).

6 Documentation

Gestion détaillée du document

15 juillet 2004
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-09-20