Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2006-ALE-012

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 09 octobre 2008
No CERTA-2006-ALE-012-001

Affaire suivie par :

CERTA

BULLETIN D'ALERTE DU CERTA

Objet : Vulnérabilité de Microsoft PowerPoint


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2006-ALE-012

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2006-ALE-012-001
Titre Vulnérabilité de Microsoft PowerPoint
Date de la première version 13 octobre 2006
Date de la dernière version 09 octobre 2008
Source(s) Note du MSRC (Microsoft Security Response Center) du 12 octobre 2006
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

  • Exécution de code arbitraire ;
  • déni de service.

2 Systèmes affectés

  • Microsoft PowerPoint 2003 ;
  • Microsoft PowerPoint XP.

3 Résumé

Une vulnérabilité a été découverte sur le logiciel Microsoft PowerPoint.

4 Description

Une vulnérabilité a été découverte sur le logiciel Microsoft PowerPoint versions 2003 et XP. Aucune mise à jour n'est disponible pour celle-ci.

Un code d'exploitation provoquant un déni de service (arrêt inopiné) du logiciel est disponible sur l'Internet. Ce code d'exploitation a été validée sur PowerPoint XP. L'impact réel (outre le déni de service) de cette vulnérabilité n'est pas encore connu.

Aucune précision n'est disponible pour le moment quant à l'extension de cette vulnérabilité aux autres versions de Microsoft PowerPoint.

5 Contournement provisoire

N'ouvrir que les documents bureautiques de confiance, et utiliser une suite bureautique alternative à jour (OpenOffice, par exemple).

6 Solution

Microsoft a corrigé cette vulnérabilité dans le service pack 3 de Office 2003. La vulnérabilité n'est toujours pas corrigée pour PowerPoint XP. Toutefois, l'éditeur affirme que cette faille ne permet pas d'exécuter du code arbitraire. Cette vulnérabilité ne justifiant donc plus le même niveau de vigilance, le CERTA a décidé de réévaluer l'alerte.

7 Documentation

Gestion détaillée du document

13 octobre 2006
version initiale.
09 octobre 2008
ajout du correctif pour PowerPoint 2003 et réévaluation de l'alerte.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2014-07-30