Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2006-AVI-142

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 11 avril 2006
No CERTA-2006-AVI-142-001

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilité dans phpMyAdmin


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2006-AVI-142

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2006-AVI-142-001
Titre Vulnérabilité dans phpMyAdmin
Date de la première version 07 avril 2006
Date de la dernière version 11 avril 2006
Source(s) Bulletin de sécurité PMASA-2006-1 de phpMyAdmin du 06 avril 2006
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

Attaque de type Cross Site Scripting.

2 Systèmes affectés

phpMyAdmin versions 2.8.0.2 et antérieures.

3 Résumé

Une vulnérabilité dans phpMyAdmin permet à un utilisateur distant mal intentionné de conduire une attaque de type Cross Site Scripting.

4 Description

Une vulnérabilité dans phpMyAdmin rend possible l'utilisation de scripts présents dans le répertoire de thèmes de phpMyAdmin afin de conduire une attaque de type Cross Site Scripting.

5 Solution

La version 2.8.0.3 de phpMyAdmin corrige le problème :
http://www.phpmyadmin.net/home_page/downloads.php

6 Documentation

Gestion détaillée du document

07 avril 2006
version initiale.
11 avril 2006
ajout de la référence au bulletin de sécurité FreeBSD.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2014-10-31