Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2006-AVI-537

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 07 décembre 2006
No CERTA-2006-AVI-537

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilité dans les pilotes de cartes réseau Intel


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2006-AVI-537

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2006-AVI-537
Titre Vulnérabilité dans les pilotes de cartes réseau Intel
Date de la première version 07 décembre 2006
Date de la dernière version -
Source(s) Bulletin de sécurité Intel INTEL-sa-00004 du 5 décembre 2006
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

  • Exécution de code arbitraire ;
  • élévation de privilèges.

2 Systèmes affectés

  • Intel PRO 10/100 Adapters 8.x pour Microsoft Windows ;
  • Intel PRO/1000 Adapters 8.x pour Microsoft Windows ;
  • Intel PRO/1000 PCIe Adapters 8.x pour Microsoft Windows ;
  • Intel PRO 10/100 Adapters 3.x pour Linux ;
  • Intel PRO/1000 Adapters 7.x pour Linux ;
  • Intel PRO/10GbE Adapters 1.x pour Linux ;
  • Intel PRO 10/100 Adapters 4.x pour UnixWare/SCO6 ;
  • Intel PRO/1000 Adapters 9.x pour UnixWare/SCO6.

La liste détaillée et exhautive des systèmes affectés par cette vulnérabilité est disponible dans le bulletin de sécurité Intel INTEL-sa-00004.

3 Résumé

Une vulnérabilité découverte dans les pilotes Intel dédiés aux cartes réseau permet à un utilisateur local malintentionné d'exécuter du code arbitraire et d'élever ses privilèges.

4 Description

Une vulnérabilité de type débordement de mémoire affecte de nombreuses versions de pilotes Intel dédiés à différentes cartes réseau PCI, PCI-X et PCIe. Cette vulnérabilité est indépendante des systèmes d'exploitation déployés tels que GNU/Linux, UnixWare/SCO6 et Microsoft Windows.

Un individu local malintentionné peut exploiter cette vulnérabilité afin d'exécuter du code arbitraire avec les privilèges du système au moyen d'un appel à une fonction réalisée de façon particulière.

5 Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

6 Documentation

Gestion détaillée du document

07 décembre 2006
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-09-18