Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2007-AVI-372

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 22 août 2007
No CERTA-2007-AVI-372

Affaire suivie par :

CERTA

AVIS DU CERTA

Objet : Vulnérabilités des pilotes WiFi Atheros pour Windows


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2007-AVI-372

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2007-AVI-372
Titre Vulnérabilités des pilotes WiFi Atheros pour Windows
Date de la première version 22 août 2007
Date de la dernière version -
Source(s) Avis de sécurité WVE-2007-0012 de WVE publiée le 21 août 2007
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

  • Exécution de code arbitraire à distance ;
  • déni de service à distance ;
  • contournement de la politique de sécurité.

2 Systèmes affectés

  • les versions des pilotes Atheros antérieures à 5.3.0.35 et 6.0.3.67.

Plusieurs vendeurs matériels utilisent des versions de ces pilotes adaptées pour leurs produits. Leur numérotation de versions peut donc être différente de celle d'origine.

3 Résumé

Plusieurs vulnérabilités ont été identifiées dans les pilotes WiFi Atheros pour Windows. Elles permettraient à une personne distante de perturber le système, ou d'exécuter des commandes arbitraires, par le simple envoi de trames WiFi spécialement construites.

4 Description

Plusieurs vulnérabilités ont été identifiées dans les pilotes WiFi Atheros pour Windows. Ces derniers ne manipuleraient pas correctement des trames ayant un champ IE (pour Information Element) malformé, incluant les balises et les réponses à un sondage (probe).

Ces vulnérabilités peuvent être exploitées par une personne malveillante distante, par la simple émission de trames WiFi spécialement construites. Les conséquences seraient alors la perturbation ou l'exécution de code arbitraire avec des privilèges élevés sur le système vulnérable.

Les mesures de protection telles que le WEP, le WPA ou le WPA2 (802.11i) ne protègent pas contre de telles vulnérabilités.

5 Solution

Se référer aux bulletins de sécurité des éditeurs pour l'obtention des correctifs (cf. section Documentation).

6 Documentation

Gestion détaillée du document

22 août 2007
version initiale.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-09-25