Marianne ANSSI

CERT-FR

Centre gouvernemental de veille, d'alerte et de réponse aux attaques informatiques

logo ANSSI
Informations utiles

Que faire en cas d'intrusion ?

Les systèmes obsolètes

Liens utiles

 

L'ANSSI recrute

 

 

Les documents du CERT-FR

Publications récentes

Les alertes en cours

Les bulletins d'actualité

Les notes d'information

Année en cours Archive

 

Les Flux RSS du CERT-FR

Flux RSS complet

RSS

Flux RSS des alertes

RSS

Flux RSS SCADA

RSS

 

CERTA-2008-ALE-004

Imprimer ce document

Version PDF

À propos du CERT-FR

Le CERT-FR

Nous contacter

Contact us ( Drapeau anglais )

A propos du site

Communauté CSIRT

Les CSIRT

Le FIRST

L'EGC

 
Archives du CERT-FR

Année 2017 Archive

Année 2016 Archive

Année 2015 Archive

Année 2014 Archive

Année 2013 Archive

Année 2012 Archive

Année 2011 Archive

Année 2010 Archive

Année 2009 Archive

Année 2008 Archive

Année 2007 Archive

Année 2006 Archive

Année 2005 Archive

Année 2004 Archive

Année 2003 Archive

Année 2002 Archive

Année 2001 Archive

Année 2000 Archive

 

S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 16 avril 2008
No CERTA-2008-ALE-004-001

Affaire suivie par :

CERTA

BULLETIN D'ALERTE DU CERTA

Objet : Vulnérabilité dans VMware


Conditions d'utilisation de ce document : http://www.certa.ssi.gouv.fr/certa/apropos.html
Dernière version de ce document : http://www.certa.ssi.gouv.fr/site/CERTA-2008-ALE-004

Gestion du document


Tableau 1: Gestion du document
Référence CERTA-2008-ALE-004-001
Titre Vulnérabilité dans VMware
Date de la première version 27 février 2008
Date de la dernière version 16 avril 2008
Source(s) Bulletin d'alerte VMware 1004034
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 Risque

Contournement de la politique de sécurité.

2 Systèmes affectés

  • VMware Workstation versions 6.0.2 et antérieures ;
  • VMware Workstation versions 5.5.4 et antérieures ;
  • VMware Player versions 2.0.2 et antérieures ;
  • VMware Player versions 1.0.4 et antérieures ;
  • VMware ACE versions 2.0.2 et antérieures ;
  • VMware ACE versions 1.0.2 et antérieures.

3 Résumé

Une vulnérabilité dans VMware installé sur Windows permet de contourner la politique de sécurité.

4 Description

La fonctionnalité de répertoires partagés (shared folders) dans VMware permet l'échange de fichiers entre une machine virtuelle et l'hôte.

Une vulnérabilité dans l'étanchéité de cette fonctionnalité permet à une personne malveillante de contourner la politique de sécurité. L'exploitation de cette vulnérabilité permet de créer et de modifier des fichiers dans l'arborescence de l'hôte.

5 Contournement provisoire

L'éditeur recommande de désactiver la fonctionnalité répertoires partagés (shared folders) dans l'attente d'un correctif.

6 Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

7 Documentation

Gestion détaillée du document

27 février 2008
version initiale.
16 avril 2008
Ajout de la référence au bulletin de sécurité de léditeur et à l'avis CERTA associé.


CERTA
2014-01-17
Premier Ministre / Secrétariat Général de la Défense et de la Sécurité Nationale / Agence nationale de la sécurité des systèmes d'information webmestre Dernière mise à jour : le 2017-09-22