S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 20 janvier 2016
No CERTFR-2016-AVI-025

Affaire suivie par :

CERT-FR

AVIS DU CERT-FR

Objet : Multiples vulnérabilités dans Moodle

Gestion du document


Tableau 1: Gestion du document
Référence CERTFR-2016-AVI-025
Titre Multiples vulnérabilités dans Moodle
Date de la première version 20 janvier 2016
Date de la dernière version -
Source(s) Bulletin de sécurité Moodle MSA-16-0001 du 18 janvier 2016
  Bulletin de sécurité Moodle MSA-16-0002 du 18 janvier 2016
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 - Risque(s)

  • injection de code indirecte à distance

2 - Systèmes affectés

  • versions 2.7.x antérieures à 2.7.12
  • versions 2.8.x antérieures à 2.8.10
  • versions 2.9.x antérieures à 2.9.4
  • versions 3.0.x antérieures à 3.0.2

3 - Résumé

De multiples vulnérabilités ont été corrigées dans Moodle. Elles permettent à un attaquant de provoquer une injection de code indirecte à distance (XSS).

4 - Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation

Gestion détaillée du document

20 janvier 2016
version initiale.
Dernière version de ce document : http://cert.ssi.gouv.fr/site/CERTFR-2016-AVI-025

CERT-FR
2016-01-20