S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 03 mars 2016
No CERTFR-2016-AVI-077

Affaire suivie par :

CERT-FR

AVIS DU CERT-FR

Objet : Multiples vulnérabilités dans phpMyAdmin

Gestion du document


Tableau 1: Gestion du document
Référence CERTFR-2016-AVI-077
Titre Multiples vulnérabilités dans phpMyAdmin
Date de la première version 03 mars 2016
Date de la dernière version -
Source(s) Bulletin de sécurité phpMyAdmin PMASA-2016-13 du 25 février 2016
  Bulletin de sécurité phpMyAdmin PMASA-2016-12 du 25 février 2016
  Bulletin de sécurité phpMyAdmin PMASA-2016-11 du 25 février 2016
  Bulletin de sécurité phpMyAdmin PMASA-2016-10 du 25 février 2016
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 - Risque(s)

  • contournement de la politique de sécurité
  • atteinte à l'intégrité des données
  • atteinte à la confidentialité des données
  • injection de code indirecte à distance

2 - Systèmes affectés

  • phpMyAdmin versions 4.5.x antérieures à 4.5.5.1
  • phpMyAdmin versions 4.4.x antérieures à 4.4.15.5
  • phpMyAdmin versions 4.0.x antérieures à 4.0.10.15

3 - Résumé

De multiples vulnérabilités ont été corrigées dans phpMyAdmin. Certaines d'entre elles permettent à un attaquant de provoquer un contournement de la politique de sécurité, une atteinte à l'intégrité des données et une atteinte à la confidentialité des données.

4 - Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation

Gestion détaillée du document

03 mars 2016
version initiale.
Dernière version de ce document : http://cert.ssi.gouv.fr/site/CERTFR-2016-AVI-077

CERT-FR
2016-03-03