S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 07 novembre 2016
No CERTFR-2016-AVI-369

Affaire suivie par :

CERT-FR

AVIS DU CERT-FR

Objet : Vulnérabilité dans SCADA les produits Siemens

Gestion du document


Tableau 1: Gestion du document
Référence CERTFR-2016-AVI-369
Titre Vulnérabilité dans SCADA les produits Siemens
Date de la première version 07 novembre 2016
Date de la dernière version -
Source(s) Bulletin de sécurité SCADA Siemens du 07 novembre 2016
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 - Risque(s)

  • élévation de privilèges

2 - Systèmes affectés

  • SIMATIC WinCC versions antérieures à V7.0 SP2 Upd 12
  • SIMATIC WinCC versions antérieures à V7.0 SP3 Upd 8
  • SIMATIC WinCC (TIA Portal) Basic, Comfort, Advanced versions antérieures à V14
  • SIMATIC STEP 7 (TIA Portal) versions antérieures à V14
  • SIMATIC NET PC-Software versions antérieures à V14
  • TeleControl Server Basic versions antérieures à V3.0 SP2
  • SINEMA Server versions antérieures à V13.0 SP2

3 - Résumé

Une vulnérabilité a été corrigée dans SCADA les produits Siemens. Elle permet à un attaquant de provoquer une élévation de privilèges.

4 - Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation

Gestion détaillée du document

07 novembre 2016
version initiale.
Dernière version de ce document : http://cert.ssi.gouv.fr/site/CERTFR-2016-AVI-369

CERT-FR
2016-11-07