S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 17 juillet 2017
No CERTFR-2017-AVI-218

Affaire suivie par :

CERT-FR

AVIS DU CERT-FR

Objet : Multiples vulnérabilités dans Apache

Gestion du document


Tableau 1: Gestion du document
Référence CERTFR-2017-AVI-218
Titre Multiples vulnérabilités dans Apache
Date de la première version 17 juillet 2017
Date de la dernière version -
Source(s) Bulletin de sécurité Apache du 11 juillet 2017
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 - Risque(s)

  • non spécifié par l'éditeur
  • déni de service
  • contournement de la politique de sécurité

2 - Systèmes affectés

Apache HTTP Server toutes versions antérieures à 2.2.34

3 - Résumé

De multiples vulnérabilités ont été corrigées dans Apache. Elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l'éditeur, un déni de service et un contournement de la politique de sécurité.

De plus, avec la sortie de cette version 2.2.34, Apache informe tous les utilisateurs de Apache HTTP Server que la version actuelle sera la dernière mise à jour apportée à la branche 2.2. Aucune nouvelle version 2.2 ne sera mise à disposition. De possibles mise à jour de sécurité seront rendues publiques jusqu'à décembre 2017. Apache encourage les utilisateurs à migrer sur la version 2.4 de HTTP Server (cf. section Documentation).

4 - Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation

Gestion détaillée du document

17 juillet 2017
version initiale.
Dernière version de ce document : http://cert.ssi.gouv.fr/site/CERTFR-2017-AVI-218

CERT-FR
2017-07-17