S . G . D . S . N
Agence nationale
de la sécurité des
systèmes d'information

République Française Paris, le 07 août 2017
No CERTFR-2017-AVI-249

Affaire suivie par :

CERT-FR

AVIS DU CERT-FR

Objet : Multiples vulnérabilités dans le noyau Linux de Suse

Gestion du document


Tableau 1: Gestion du document
Référence CERTFR-2017-AVI-249
Titre Multiples vulnérabilités dans le noyau Linux de Suse
Date de la première version 07 août 2017
Date de la dernière version 10 août 2017
Source(s) Bulletin de sécurité Suse SUSE-SU-2017:2042-1 du 04 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2043-1 du 04 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2046-1 du 04 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2049-1 du 04 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2060-1 du 07 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2061-1 du 07 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2062-1 du 07 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2063-1 du 07 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2064-1 du 07 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2065-1 du 07 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2066-1 du 07 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2067-1 du 07 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2068-1 du 07 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2069-1 du 07 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2070-1 du 07 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2072-1 du 07 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2073-1 du 07 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2074-1 du 07 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2088-1 du 08 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2089-1 du 08 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2090-1 du 08 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2091-1 du 08 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2092-1 du 08 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2093-1 du 08 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2094-1 du 08 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2095-1 du 08 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2096-1 du 08 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2098-1 du 08 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2099-1 du 08 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2100-1 du 08 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2102-1 du 08 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2103-1 du 08 août 2017
  Bulletin de sécurité Suse SUSE-SU-2017:2114-1 du 09 août 2017
Pièce(s) jointe(s) Aucune

Une gestion de version détaillée se trouve à la fin de ce document.

1 - Risque(s)

  • non spécifié par l'éditeur
  • déni de service à distance
  • élévation de privilèges

2 - Systèmes affectés

  • SUSE OpenStack Cloud 6
  • SUSE Linux Enterprise Server for SAP 12-SP1
  • SUSE Linux Enterprise Server 12-SP1-LTSS
  • SUSE Linux Enterprise Module for Public Cloud 12
  • SUSE Linux Enterprise Live Patching 12

3 - Résumé

De multiples vulnérabilités ont été corrigées dans le noyau Linux de Suse. Elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l'éditeur, un déni de service à distance et une élévation de privilèges.

4 - Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation

Gestion détaillée du document

07 août 2017
version initiale.
08 août 2017
ajout des bulletins de sécurité Suse du 07 août 2017.
09 août 2017
ajout des bulletins de sécurité Suse du 08 août 2017.
10 août 2017
ajout du bulletin de sécurité Suse SUSE-SU-2017:2114-1 du 09 août 2017.
Dernière version de ce document : http://cert.ssi.gouv.fr/site/CERTFR-2017-AVI-249

CERT-FR
2017-08-10