CERTFR-2021-AVI-888 Publié le 19 novembre 2021

Une vulnérabilité a été découverte dans les produits IBM. Elle permet à un attaquant de provoquer un déni de service, une atteinte à l'intégrité des données et une atteinte à la confidentialité des données.

CERTFR-2021-AVI-887 Publié le 19 novembre 2021

De multiples vulnérabilités ont été découvertes dans les produits F5. Elles permettent à un attaquant de provoquer une exécution de code arbitraire et une injection de code indirecte à distance (XSS).

CERTFR-2021-AVI-886 Publié le 18 novembre 2021

De multiples vulnérabilités ont été découvertes dans le noyau Linux de SUSE. Certaines d'entre elles permettent à un attaquant de provoquer un problème de sécurité non spécifié par l'éditeur, un déni de service et une atteinte à l'intégrité des données.

CERTFR-2021-AVI-885 Publié le 18 novembre 2021

De multiples vulnérabilités ont été découvertes dans Stormshield Management Center. Elles permettent à un attaquant de provoquer un déni de service à distance et une atteinte à la confidentialité des données.

CERTFR-2021-AVI-884 Publié le 18 novembre 2021

Une vulnérabilité a été découverte dans Microsoft Azure Active Directory. Elle permet à un attaquant de provoquer une atteinte à la confidentialité des données.

 

CERTFR-2021-AVI-883 Publié le 18 novembre 2021

De multiples vulnérabilités ont été découvertes dans Drupal lorsque la bibliothèque CKEditor est utilisée pour éditer du contenu en mode WYSIWYG. Elles permettent à un attaquant de provoquer une injection de code indirecte à distance (XSS).

CERTFR-2021-AVI-882 Publié le 18 novembre 2021

De multiples vulnérabilités ont été découvertes dans Wireshark. Elles permettent à un attaquant de provoquer un déni de service.

CERTFR-2021-AVI-881 Publié le 17 novembre 2021

De multiples vulnérabilités ont été découvertes dans les produits IBM. Elles permettent à un attaquant de provoquer un déni de service à distance, une atteinte à l'intégrité des données et une élévation de privilèges.

CERTFR-2021-AVI-880 Publié le 17 novembre 2021

De multiples vulnérabilités ont été découvertes dans le noyau Linux de SUSE. Elles permettent à un attaquant de provoquer une atteinte à l'intégrité des données, un déni de service et une élévation de privilèges.

CERTFR-2021-AVI-879 Publié le 17 novembre 2021

Une vulnérabilité a été découverte dans Microsoft Windows Update Assistant. Elle permet à un attaquant de provoquer une élévation de privilèges.