Risque(s)

  • Exécution de code arbitraire
  • Déni de service à distance
  • Atteinte à la confidentialité des données

Systèmes affectés

  • Ubuntu 12.04 ESM
  • Ubuntu 14.04 LTS
  • Ubuntu 16.04 LTS
  • Ubuntu 17.10
  • Ubuntu 18.04 LTS

Résumé

De multiples vulnérabilités ont été découvertes dans le noyau Linux d'Ubuntu . Elles permettent à un attaquant de provoquer une exécution de code arbitraire, un déni de service à distance et une atteinte à la confidentialité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation