Risque(s)

  • Déni de service à distance

Systèmes affectés

  • Wireshark versions 3.0.0, 2.6.0 à 2.6.7 et 2.4.0 à 2.4.13

Résumé

De multiples vulnérabilités ont été découvertes dans Wireshark. Elles permettent à un attaquant de provoquer un déni de service à distance.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation