CERTA-2004-AVI-418-005 Publié le 30 décembre 2004
Une vulnérabilité du lecteur Xpdf permet à un utilisateur mal intentionné d'exécuter du code arbitraire sur une machine vulnérable.
CERTA-2004-ACT-031 Publié le 30 décembre 2004
Le tableau 3 montre les rejets sur deux dispositifs de filtrage entre le 16 et le 23 décembre 2004. L'actualité a été marquée par la propagation du ver …
CERTA-2004-ACT-030 Publié le 23 décembre 2004
Le tableau 3 montre les rejets sur deux dispositifs de filtrage entre le 09 et le 16 décembre 2004. Aucune évolution significative n'a été remarquée. Le …
CERTA-2004-AVI-417-001 Publié le 22 décembre 2004
Une vulnérabilité présente dans mpg123 permet à un utilisateur mal intentionné d'exécuter du code arbitraire sur le système utilisant une version vulnérable du lecteur.
CERTA-2004-AVI-416 Publié le 22 décembre 2004
Deux vulnérabilités affectant Xine permettent l'exécution de code arbitraire à distance.
CERTA-2004-AVI-415 Publié le 22 décembre 2004
Une vulnérabilité dans le binaire a2ps permet à un utilisateur local mal intentionné d'exécuter du code arbitraire sur le système.
CERTA-2004-AVI-414-002 Publié le 22 décembre 2004
Risque Exécution de code arbitraire à distance. Systèmes affectés MPlayer version 1.0pre5. Description Trois vulnérabilités ont été découvertes dans le …
CERTA-2004-AVI-413-001 Publié le 22 décembre 2004
Risque Elévation de privilèges ; Atteinte à la confidentialité de données. Systèmes affectés Les versions de KDE 3.3.2 et antérieures …
CERTA-2004-AVI-412-001 Publié le 22 décembre 2004
Risque Exécution de code arbitraire ; élevation de privilèges. Systèmes affectés HP-UX version 11.11i. Description Une vulnérabilité présente dans le …
CERTA-2004-AVI-411-004 Publié le 22 décembre 2004
Risque Exécution de code arbitraire. Systèmes affectés MIT Kerberos 5 version krb5-1.3.5 et antérieures. Description Kerberos est un protocole d’authentification. …