Ce bulletin d’actualité du CERT-FR revient sur les vulnérabilités significatives de la semaine passée pour souligner leurs criticités. Il ne remplace pas l’analyse de l’ensemble des avis et alertes publiés par le CERT-FR dans le cadre d’une analyse de risques pour prioriser l’application des correctifs.

Toutes les vulnérabilités évoquées dans les avis du CERT-FR doivent être prises en compte et faire l’objet d’un plan d’action lorsqu’elles génèrent des risques sur le système d’information.

Veuillez-vous référer aux avis des éditeurs pour obtenir les correctifs.

Vulnérabilités significatives de la semaine 13

CVE-2020-1946 : Vulnérabilité dans Apache SpamAssassin

Cette vulnérabilité critique permet à un attaquant de réaliser une exécution de code arbitraire en publiant un fichier de configuration spécialement conçu à cette fin. Il est recommandé de ne récupérer des fichiers de configuration que via des sources fiables.

Liens :

CVE-2021-21975, CVE-2021-21983 : Multiples vulnérabilités dans VMware vRealize Operations Manager

Le 30 mars 2021, VMware a publié un avis de sécurité pour annoncer la correction de deux vulnérabilités critiques. La première vulnérabilité est de type SSRF (Server Side Request Forgery), elle permet a un attaquant ayant accès à l’interface de voler des identifiants de comptes administrateurs. La seconde vulnérabilité permet à un utilisateur authentifié d’écrire du contenu arbitraire sur le système de fichiers du serveur. L’exploitation combinée de ces deux vulnérabilités permet à un attaquant non authentifié ayant accès à l’interface d’exécuter du code arbitraire sur le serveur avec les droits administrateurs.

Des codes d’exploitation sont disponibles sur Internet pour la vulnérabilité CVE-2021-21975, il est donc fortement recommandé d’appliquer le correctif. Par ailleurs, le CERT-FR rappelle que les interfaces d’administration ne doivent être accessibles que depuis un réseau sécurisé [1].

Liens :

CVE-2021-21982 : Vulnérabilité dans VMware Carbon Black Cloud Workload

Une vulnérabilité a été découverte dans l’interface d’administration de la solution VMware Carbon Black Cloud Workload. Cette solution est prévue pour être déployée sur un hyperviseur vSphere et n’est pas liée à la solution Carbon Black de protection des postes utilisateurs. Elle permet à un attaquant de provoquer une atteinte à l’intégrité des données et une atteinte à la confidentialité des données.

Liens :

Vulnérabilités antérieures

CVE-2021-22192 : Vulnérabilité dans GitLab

Le 18 mars 2021, GitLab publiait un avis pour annoncer la correction d’une vulnérabilité permettant à un attaquant d’exécuter du code arbitraire à distance. Des codes d’exploitation sont désormais disponibles sur Internet. La correction de cette vulnérabilité est donc fortement recommandée.

Liens :

 

 


La mise à jour d’un produit ou d’un logiciel est une opération délicate qui doit être menée avec prudence. Il est notamment recommandé d’effectuer des tests autant que possible. Des dispositions doivent également être prises pour garantir la continuité de service en cas de difficultés lors de l’application des mises à jour comme des correctifs ou des changements de version.

Rappel des avis émis

Dans la période du 29 au 04 avril 2021, le CERT-FR a émis les publications suivantes :


Durant la même période, les publications suivantes ont été mises à jour :