Risque

Injection de code indirecte à distance.

Systèmes affectés

HP SNMP Agents pour Linux antérieurs à la version 9.0.0.

Résumé

Plusieurs vulnérabilités ont été corrigées dans HP SNMP Agents pour les systèmes Linux. Elles peuvent être exploitées par un attaquant afin de rediriger des URLs ou d'injecter indirectement du code à distance (XSS).

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation