Risque(s)

  • Exécution de code arbitraire à distance
  • Contournement de la politique de sécurité
  • Élévation de privilèges

Systèmes affectés

  • Safari versions antérieures à 11.1
  • macOS High Sierra 10.13.4 sans le correctif de sécurité Security Update 2018-001
  • iOS versions antérieures à 11.3.1

Résumé

De multiples vulnérabilités ont été découvertes dans les produits Apple. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un contournement de la politique de sécurité et une élévation de privilèges.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation