Risques

  • Atteinte à l'intégrité des données
  • Atteinte à la confidentialité des données
  • Déni de service
  • Déni de service à distance
  • Non spécifié par l'éditeur
  • Élévation de privilèges

Systèmes affectés

  • SUSE CaaS Platform 3.0
  • SUSE CaaS Platform ALL
  • SUSE Linux Enterprise Debuginfo 11-SP4
  • SUSE Linux Enterprise Desktop 12-SP3
  • SUSE Linux Enterprise High Availability 12-SP3
  • SUSE Linux Enterprise Live Patching 12-SP3
  • SUSE Linux Enterprise Server 11-EXTRA
  • SUSE Linux Enterprise Server 11-SP4
  • SUSE Linux Enterprise Server 12-SP3
  • SUSE Linux Enterprise Software Development Kit 11-SP4
  • SUSE Linux Enterprise Software Development Kit 12-SP3
  • SUSE Linux Enterprise Workstation Extension 12-SP3

Résumé

De multiples vulnérabilités ont été découvertes dans le noyau Linux de SUSE. Certaines d'entre elles permettent à un attaquant de provoquer un déni de service à distance, un déni de service et une atteinte à la confidentialité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation