Risque(s)

  • Déni de service
  • Atteinte à la confidentialité des données
  • Élévation de privilèges

Systèmes affectés

  • Intel® Graphics Drivers versions antérieures à 10.18.x.5056 (aka 15.33.x.5056), 10.18.x.5057 (aka 15.36.x.5057) et 20.19.x.5058 (aka 15.40.x.5058)
  • Intel® NUC Firmware Kits téléchargé avant le 24 Mai 2018
  • Intel® QuickAssist Technology pour Linux, versions antérieurs à 4.2

Résumé

De multiples vulnérabilités ont été découvertes dans les produits Intel. Elles permettent à un attaquant de provoquer un déni de service, une atteinte à la confidentialité des données et une élévation de privilèges.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation