Risque(s)

  • Exécution de code arbitraire

Systèmes affectés

  • ColdFusion 2018 versions antérieures à Update 4
  • ColdFusion 2016 versions antérieures à Update 11
  • ColdFusion 11 versions antérieures à Update 19

Résumé

De multiples vulnérabilités ont été découvertes dans Adobe ColdFusion. Elles permettent à un attaquant de provoquer une exécution de code arbitraire.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation