Risque(s)

  • Exécution de code arbitraire
  • Déni de service
  • Atteinte à l'intégrité des données
  • Atteinte à la confidentialité des données

Systèmes affectés

  • Oracle VM VirtualBox versions antérieures à 5.2.34
  • Oracle VM VirtualBox versions 6.0.x antérieures à 6.0.14

Résumé

De multiples vulnérabilités ont été découvertes dans Oracle Virtualization. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire, un déni de service et une atteinte à l'intégrité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation