Risque(s)

  • Exécution de code arbitraire
  • Atteinte à la confidentialité des données

Systèmes affectés

  • ColdFusion 2016 versions antérieures à l'update 14
  • ColdFusion 2018 versions antérieures à l'update 8

Résumé

De multiples vulnérabilités ont été découvertes dans Adobe ColdFusion. Elles permettent à un attaquant de provoquer une exécution de code arbitraire et une atteinte à la confidentialité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation