Risque(s)

  • Exécution de code arbitraire
  • Élévation de privilèges

Systèmes affectés

  • iOS versions antérieures à 13.5.1
  • iPadOS versions antérieures à 13.5.1
  • macOS Catalina 10.15.5 sans le dernier correctif de sécurité
  • macOS High Sierra 10.13.6 sans le dernier correctif de sécurité
  • tvOS versions antérieures à 13.4.6
  • watchOS versions antérieures à 6.2.6

Résumé

Une vulnérabilité a été découverte dans les produits Apple. Elle permet à un attaquant de provoquer une exécution de code arbitraire et une élévation de privilèges.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation