Risque(s)

  • Exécution de code arbitraire à distance
  • Atteinte à la confidentialité des données
  • Élévation de privilèges

Systèmes affectés

  • PAN-OS versions 9.0.x antérieures à 9.0.7
  • PAN-OS versions antérieures à 8.1.13
  • GlobalProtect versions 5.1.x antérieures à 5.1.4 sur Windows
  • GlobalProtect versions 5.0.x antérieures à 5.0.10 sur Windows

Résumé

De multiples vulnérabilités ont été découvertes dans Palo Alto PAN-OS et GlobalProtect. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, une atteinte à la confidentialité des données et une élévation de privilèges.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation