Risque(s)

  • Exécution de code arbitraire à distance
  • Déni de service à distance
  • Contournement de la politique de sécurité
  • Atteinte à la confidentialité des données
  • Élévation de privilèges
  • Injection de code indirecte à distance (XSS)

Systèmes affectés

  • Pulse Connect Secure (PCS) versions antérieures à 9.1R8
  • Pulse Policy Secure (PPS) versions antérieures à 9.1R8

Résumé

De multiples vulnérabilités ont été découvertes dans les produits Pulse Secure. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un déni de service à distance et un contournement de la politique de sécurité.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation