Risque(s)

  • Déni de service

Systèmes affectés

  • Citrix Hypervisor versions antérieures à 8.2 LTSR avec le correctif XS82E005
  • Citrix Hypervisor versions antérieures à 8.1 avec le correctif XS81E008
  • Citrix XenServer versions antérieures à 7.1 LTSR CU2 avec le correctif XS71ECU2046
  • Citrix XenServer versions antérieures à 7.0 avec le correctif XS70E082

Résumé

De multiples vulnérabilités ont été découvertes dans Citrix Hypervisor (XenServer). Elles permettent à un attaquant de provoquer un déni de service.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation