Risque(s)

  • Contournement de la politique de sécurité
  • Élévation de privilèges
  • Injection de code indirecte à distance (XSS)

Systèmes affectés

  • FortiProxy versions antérieures à 1.2.10
  • FortiProxy versions 2.x antérieures à 2.0.1
  • FortiNAC versions antérieures à 8.8.2
  • Meru AP versions antérieurs à 8.5.3
  • FortiAI versions antérieurs à 1.5.0

Résumé

De multiples vulnérabilités ont été découvertes dans les produits Fortinet. Elles permettent à un attaquant de provoquer un contournement de la politique de sécurité, une élévation de privilèges et une injection de code indirecte à distance (XSS).

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation