Risque(s)

  • Contournement de la politique de sécurité

Systèmes affectés

  • Grafana versions 9.1.x antérieures à 9.1.8
  • Grafana versions 8.5.x antérieures à 8.5.14

Résumé

De multiples vulnérabilités ont été découvertes dans Grafana. Elles permettent à un attaquant de provoquer un contournement de la politique de sécurité.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation