Risque(s)

  • Exécution de code arbitraire à distance
  • Déni de service à distance
  • Atteinte à l'intégrité des données
  • Atteinte à la confidentialité des données
  • Injection de code indirecte à distance (XSS)

Systèmes affectés

  • ArubaOS versions 8.6.x.x antérieures à 8.6.0.21
  • ArubaOS versions 8.10.x.x antérieures à 8.10.0.7
  • ArubaOS versions 8.11.x.x antérieures à 8.11.1.1
  • ArubaOS versions 10.4.x.x antérieures à 10.4.0.2

 

Par ailleurs, l'éditeur mentionne une liste de versions en fin de support pour les logiciels ArubaOS et SD-WAN. Ces versions sont vulnérables et ne feront donc pas l'objet d'un correctif :

  • ArubaOS versions 8.9.x.x
  • ArubaOS versions 8.8.x.x
  • ArubaOS versions 8.7.x.x
  • ArubaOS versions 6.5.4.x
  • SD-WAN versions 8.7.0.0-2.3.0.x
  • SD-WAN versions 8.6.0.4-2.2.x.x

Résumé

De multiples vulnérabilités ont été découvertes dans Aruba ArubaOS. Certaines d'entre elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un déni de service à distance et une atteinte à l'intégrité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation