Ce bulletin d’actualité du CERT-FR revient sur les vulnérabilités significatives de la semaine passée pour souligner leurs criticités. Il ne remplace pas l’analyse de l’ensemble des avis et alertes publiés par le CERT-FR dans le cadre d’une analyse de risques pour prioriser l’application des correctifs.

Toutes les vulnérabilités évoquées dans les avis du CERT-FR doivent être prises en compte et faire l’objet d’un plan d’action lorsqu’elles génèrent des risques sur le système d’information.

Veuillez-vous référer aux avis des éditeurs pour obtenir les correctifs.

Vulnérabilités significatives de la semaine 41

Tableau récapitulatif :

Vulnérabilités critiques du 11/10/22 au 17/10/22

Editeur Produit Identifiant CVE Score CVSSv3 Type de vulnérabilité Date de publication Exploitabilité (Preuve de concept publique) Avis Cert-FR Avis éditeur
Fortinet FortiTester CVE-2022-33873 9.6 Exécution de code arbitraire à distance 10/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-894/ https://www.fortiguard.com/psirt/FG-IR-22-237
Fortinet FortiOS CVE-2021-44171 8.8 Élévation de privilèges 10/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-894/ https://fortiguard.com/psirt/FG-IR-21-242
Fortinet FortiOS, FortiProxy, FortiSwitchManager CVE-2022-40684 9.6 Exécution de code arbitraire à distance 10/10/2022 Exploitée https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-894/ https://www.fortiguard.com/psirt/FG-IR-22-377
Siemens SICAM P850 CVE-2022-41665 9.8 Exécution de code arbitraire à distance 11/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-897/ https://cert-portal.siemens.com/productcert/html/ssa-572005.html
Siemens SIMATIC CVE-2022-38465 9.3 Atteinte à la confidentialité des données 11/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-897/ https://cert-portal.siemens.com/productcert/html/ssa-568427.html
Siemens LOGO! 8 BM (incl. SIPLUS variants) CVE-2022-36361 9.8 Exécution de code arbitraire à distance 11/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-897/ https://cert-portal.siemens.com/productcert/html/ssa-955858.html
Siemens SIMATIC WinCC OA, Cerberus DMS, Desigo CC, Desigo CC Compact CVE-2022-33139 9.8 Exécution de code arbitraire à distance 11/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-897/ https://cert-portal.siemens.com/productcert/html/ssa-836027.html
Adobe ColdFusion 2018, ColdFusion 2021 CVE-2022-35710 9.8 Exécution de code arbitraire à distance 11/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-920/ https://helpx.adobe.com/security/products/coldfusion/apsb22-44.html
Adobe ColdFusion 2018, ColdFusion 2021 CVE-2022-35690 9.8 Exécution de code arbitraire à distance 11/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-920/ https://helpx.adobe.com/security/products/coldfusion/apsb22-44.html
Adobe ColdFusion 2018, ColdFusion 2021 CVE-2022-35711 9.8 Exécution de code arbitraire à distance 11/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-920/ https://helpx.adobe.com/security/products/coldfusion/apsb22-44.html
Adobe ColdFusion 2018, ColdFusion 2021 CVE-2022-35712 9.8 Exécution de code arbitraire à distance 11/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-920/ https://helpx.adobe.com/security/products/coldfusion/apsb22-44.html
Adobe Adobe Commerce, Magento Open Source CVE-2022-35698 10 XSS 12/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-920/ https://helpx.adobe.com/security/products/magento/apsb22-48.html
Mitel MiCollab CVE-2022-41326 9.8 Exécution de code arbitraire à distance 12/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-913/ https://www.mitel.com/support/security-advisories/mitel-product-security-advisory-22-0009
Microsoft Windows, Windows Server CVE-2022-41033 7.8 Élévation de privilèges 11/10/2022 Exploitée https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-907/ https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-41033
Microsoft Azure Arc-enabled Kubernetes cluster, Azure Stack Edge CVE-2022-37968 10 Élévation de privilèges 11/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-909/ https://msrc.microsoft.com/update-guide/vulnerability/CVE-2022-37968
SAP SAP Commerce CVE-2022-41204 9.6 Contournement de la politique de sécurité 11/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-904/ https://dam.sap.com/mac/app/e/pdf/preview/embed/ucQrx6G?ltr=a&rc=1&todaysdate=2022-10-12
SAP SAP Manufacturing Execution CVE-2022-39802 9.9 Exécution de code arbitraire à distance 11/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-904/ https://dam.sap.com/mac/app/e/pdf/preview/embed/ucQrx6G?ltr=a&rc=1&todaysdate=2022-10-12
Aruba Aruba EdgeConnect Enterprise Orchestrator CVE-2022-37913 9.8 Contournement de la politique de sécurité 11/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-898/ https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2022-015.txt
Aruba Aruba EdgeConnect Enterprise Orchestrator CVE-2022-37914 9.8 Contournement de la politique de sécurité 11/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-898/ https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2022-015.txt
Aruba Aruba EdgeConnect Enterprise Orchestrator CVE-2022-37915 9.8 Exécution de code arbitraire à distance 11/10/2022 Pas d’information https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-898/ https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2022-015.txt

Multiples vulnérabilités dans les produits Juniper

Le 12 octobre 2022, l’éditeur a publié de nombreux correctifs de sécurité. Les vulnérabilités critiques suivantes affectent des composants tiers utilisés par les produits Juniper :
CVE-2015-9262, CVE-2016-4658, CVE-2017-5929, CVE-2021-31535, CVE-2021-3177, CVE-2021-3711, CVE-2021-43527, CVE-2022-1292, CVE-2022-22822, CVE-2022-22823, CVE-2022-22824, CVE-2022-23852, CVE-2022-23990, CVE-2022-25235, CVE-2022-25236 et CVE-2022-25315.

Liens :

Alertes CERT-FR

CVE-2022-41352 : Vulnérabilité dans Zimbra Collaboration

Un correctif est désormais disponible pour la vulnérabilité CVE-2022-41352. Cette vulnérabilité est activement exploitée et des codes d’exploitation sont publiquement disponibles.

Liens :

 

CVE-2022-40684 : Vulnérabilité dans les produits Fortinet

La vulnérabilité critique CVE-2022-40684 affectant plusieurs produit Fortinet est activement exploitée. De plus, des codes d’exploitation sont publiquement disponibles.

Le CERT-FR constate que de nombreuses interfaces d’administration de ces produits sont accessibles sur Internet.

Liens :

 


La mise à jour d’un produit ou d’un logiciel est une opération délicate qui doit être menée avec prudence. Il est notamment recommandé d’effectuer des tests autant que possible. Des dispositions doivent également être prises pour garantir la continuité de service en cas de difficultés lors de l’application des mises à jour comme des correctifs ou des changements de version.

Rappel des avis émis

Dans la période du 10 au 16 octobre 2022, le CERT-FR a émis les publications suivantes :


Durant la même période, les publications suivantes ont été mises à jour :